<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://waltsdisneyland.wordpress.com/xmlrpc.php">

<title>L.A. Times Disneyland Preview, July 15, 1955 &#8211; Walt&#039;s Disneyland</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:800:latin,latin-ext","PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active samp{font-family:"PT Serif",serif}.wf-active body{font-family:"PT Serif",serif}.wf-active #infinite-handle span, .wf-active .button, .wf-active .button:visited, .wf-active .comment-reply-link, .wf-active button, .wf-active input[type=submit]{font-family:"PT Serif",serif}.wf-active .entry-meta .author{font-family:"PT Serif",serif}.wf-active .entry-meta .byline a, .wf-active blockquote, .wf-active dt, .wf-active var{font-family:"PT Serif",serif}.wf-active #infinite-footer .container, .wf-active .button, .wf-active .comment-metadata, .wf-active .comment-reply-link, .wf-active .entry-footer, .wf-active .entry-meta, .wf-active .entry-meta .byline a, .wf-active .main-navigation li a, .wf-active .more-link-wrap, .wf-active .site-footer, .wf-active button, .wf-active input[type=button], .wf-active input[type=reset], .wf-active input[type=submit]{font-family:"PT Serif",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Open Sans",sans-serif;font-weight:800;font-style:normal}.wf-active h1{font-size:49.4px;font-style:normal;font-weight:800}.wf-active h2{font-size:44.2px;font-style:normal;font-weight:800}.wf-active h3{font-size:39px;font-style:normal;font-weight:800}.wf-active h4{font-size:33.8px;font-style:normal;font-weight:800}.wf-active h5{font-size:31.2px;font-style:normal;font-weight:800}.wf-active h6{font-size:26px;font-style:normal;font-weight:800}.wf-active .site-title{font-size:31.2px;font-weight:800;font-style:normal}.wf-active .site-description{font-weight:800;font-style:normal;font-size:23.4px}.wf-active .plural-title{font-size:31.2px;font-weight:800;font-style:normal}.wf-active .widget-title{font-weight:800;font-size:26px;font-style:normal}.wf-active .site-title{font-family:"Open Sans",sans-serif;font-weight:800;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Walt&#039;s Disneyland &raquo; Feed" href="https://waltsdisneyland.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Walt&#039;s Disneyland &raquo; Comments Feed" href="https://waltsdisneyland.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Walt&#039;s Disneyland &raquo; L.A. Times Disneyland Preview, July 15,&nbsp;1955 Comments Feed" href="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UdtuwjAM/aGFCAkq7WHat+TiFUNuil2V/v3cZmWMTn2JHOfcYuuxKJcTQ2IdB1XC0GMiPRaXo6KIAaaX28ERveknmg25/yXm6o0n3YdsTdhgnywC3oD0FbgYd1PL7QHH5MLg5Vka2iMtJgvKVlMnTTwFOERMG4NV/WsIQREyKPDImNaEumRiEiFitWg2+dfuXnCXK0g/FsMzIoqBgQBRYHu0EX0P3L7UasVw36XE0q1Gc3mRQW3Hv9mataUCkZIz4hAVXyTbLk9Yc/q2hCXgn06jok6ZUdj0KPY0e0hQG/zfcsNtMXUZrAbvzc+OBfUZP47n7nh6P5+67voNeMUDrA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='edda-fonts-css'  href='https://fonts.googleapis.com/css?family=Vollkorn%3A400%7CAlegreya%3A400italic%2C700italic%2C400%2C700%7CUbuntu%3A500&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jMESwiAMRH9IzFRrPTl+C4WI0UCYEobp34ue6qW33dm3D1o2TpJiUtAnRiyQ6wzovQVKDoqujKZlJ/HoSjnAho/VZK6BUoFGPqAWwNpXeRMatg0UY2ar3fnT7AkCimFxVknSXzEPtrTsXRecWUKPATq1qd/TPd6Gy+k6ncdhnF4f5bVYTQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisyOnwRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFLNshhqhcQG9vdK5THO7ooO/sLGMKxeIWOkD84JFZgXW1OogQifoSNltIZJzBVoDTA2mauacN9v4Q8Iyx/WQTNPtxMAcHnun6i4965Q++GwfXxBTkPW9k='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://waltsdisneyland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Report From the Galaxy’s&nbsp;Edge' href='https://waltsdisneyland.wordpress.com/2019/05/31/a-report-from-the-galaxys-edge/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/" />
<link rel='shortlink' href='https://wp.me/p8j46l-ox' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwaltsdisneyland.wordpress.com%2F2019%2F07%2F17%2Fl-a-times-disneyland-preview-july-15-1955%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwaltsdisneyland.wordpress.com%2F2019%2F07%2F17%2Fl-a-times-disneyland-preview-july-15-1955%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="L.A. Times Disneyland Preview, July 15, 1955" />
<meta property="og:url" content="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/" />
<meta property="og:description" content="Above: On opening day, July 17, 1955, the Alice in Wonderland Mad Tea Party was located directly behind King Arthur Carrousel. It was moved closer to the Matterhorn during the Fantasyland renovatio…" />
<meta property="article:published_time" content="2019-07-17T05:26:43+00:00" />
<meta property="article:modified_time" content="2019-07-17T06:09:26+00:00" />
<meta property="og:site_name" content="Walt&#039;s Disneyland" />
<meta property="og:image" content="https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WriterJimDenney" />
<meta name="twitter:site" content="@WriterJimDenney" />
<meta name="twitter:text:title" content="L.A. Times Disneyland Preview, July 15,&nbsp;1955" />
<meta name="twitter:image" content="https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3b315111df6d1244b7a7027aded2c9c6?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/3b315111df6d1244b7a7027aded2c9c6?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/3b315111df6d1244b7a7027aded2c9c6?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://waltsdisneyland.wordpress.com/osd.xml" title="Walt&#039;s Disneyland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Walt&#039;s Disneyland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Rediscovering the Park Walt Envisioned" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://waltsdisneyland.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/3b315111df6d1244b7a7027aded2c9c6?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Above: On opening day, July 17, 1955, the Alice in Wonderland Mad Tea Party was located directly behind King Arthur Carrousel. It was moved closer to the Matterhorn during the Fantasyland renovation of 1983. (Photo: Disneyland Resort / Walt Disney World News. Used by permission.) On Friday, July 15, 1955, two days before Disneyland&#039;s official&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'edda', amp: false, siteid: 8982, blogid: 122754689, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-1521 single-format-standard custom-background mp6 customizer-styles-applied singular widgets-hidden has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://waltsdisneyland.wordpress.com/" class="site-logo-link" rel="home"><img width="128" height="128" src="https://waltsdisneyland.files.wordpress.com/2017/01/waltsdisneylandblavatar1.jpg?w=128" class="site-logo attachment-edda-logo" alt="" data-size="edda-logo" data-attachment-id="40" data-permalink="https://waltsdisneyland.wordpress.com/waltsdisneylandblavatar/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2017/01/waltsdisneylandblavatar1.jpg" data-orig-size="128,128" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="waltsdisneylandblavatar" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2017/01/waltsdisneylandblavatar1.jpg?w=128" data-large-file="https://waltsdisneyland.files.wordpress.com/2017/01/waltsdisneylandblavatar1.jpg?w=128" /></a>			<h1 class="site-title"><a href="https://waltsdisneyland.wordpress.com/" rel="home">Walt&#039;s Disneyland</a></h1>
			<h2 class="site-description">Rediscovering the Park Walt Envisioned</h2>
		</div><!-- .site-branding -->

		<div id="site-menu" class="site-menu" aria-expanded="false">

			<button class="menu-toggle" id="site-menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="icon-menu" aria-hidden="true"></span>Menu</button>

			<div class="site-menu-inner">
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12"><a href="https://waltsdisneyland.wordpress.com/">Welcome to Walt’s Disneyland</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://waltsdisneyland.wordpress.com/about/">About Jim Denney and Walt’s Disneyland</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-15"><a href="https://waltsdisneyland.wordpress.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-1513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1513"><a href="https://waltsdisneyland.wordpress.com/2019/05/31/a-report-from-the-galaxys-edge/">A Report From The Galaxy&#8217;s Edge</a></li>
	<li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://waltsdisneyland.wordpress.com/2019/05/23/disneyland-is-getting-neat-and-pretty-for-the-opening-of-star-wars-galaxys-edge/">Disneyland is Getting Neat and Pretty for the Opening of Star Wars: Galaxy’s Edge</a></li>
	<li id="menu-item-1486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1486"><a href="https://waltsdisneyland.wordpress.com/2019/02/20/a-glimpse-into-the-disney-studio-in-1929/">A Glimpse Into the Disney Studio in 1929</a></li>
	<li id="menu-item-1466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1466"><a href="https://waltsdisneyland.wordpress.com/2019/01/25/walt-disney-and-the-significance-of-a-year-and-a-day/">Walt Disney and the Significance of a Year and a Day</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1446"><a href="https://waltsdisneyland.wordpress.com/2019/01/16/disneyland-the-birthplace-of-doritos/">Disneyland: The Birthplace of Doritos?</a></li>
	<li id="menu-item-1433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1433"><a href="https://waltsdisneyland.wordpress.com/2018/11/27/christmastime-at-disneyland-past-and-present/">Christmastime at Disneyland — Past and Present</a></li>
	<li id="menu-item-1413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1413"><a href="https://waltsdisneyland.wordpress.com/2018/11/11/honoring-veterans-walt-disneys-flag-retreat-ceremony-at-disneyland/">Honoring Veterans: Walt Disney’s Flag Retreat Ceremony at Disneyland</a></li>
	<li id="menu-item-1408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408"><a href="https://waltsdisneyland.wordpress.com/2018/11/06/walts-disneyland-railroad/">Walt&#8217;s Disneyland Railroad</a></li>
	<li id="menu-item-1391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1391"><a href="https://waltsdisneyland.wordpress.com/2018/07/26/the-trees-of-disneyland/">The Trees of Disneyland</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1392"><a href="https://waltsdisneyland.wordpress.com/2017/10/18/october-is-the-month-of-ray-bradbury/">October is the Month of Ray Bradbury</a></li>
	<li id="menu-item-1393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1393"><a href="https://waltsdisneyland.wordpress.com/2017/09/13/remembering-x/">Remembering X</a></li>
	<li id="menu-item-1394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1394"><a href="https://waltsdisneyland.wordpress.com/2017/09/04/off-site-disney-related-articles-by-jim-denney-on-other-websites/">Disney Related Articles by Jim Denney on Other Websites</a></li>
	<li id="menu-item-1395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1395"><a href="https://waltsdisneyland.wordpress.com/2017/07/30/disneyland-then-and-now/">Disneyland Then and Now</a></li>
	<li id="menu-item-1396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1396"><a href="https://waltsdisneyland.wordpress.com/2017/07/09/disneyland-is-a-movie-and-you-are-the-star/">Disneyland is a Movie and You are the Star</a></li>
	<li id="menu-item-1397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1397"><a href="https://waltsdisneyland.wordpress.com/2017/07/02/art-linkletters-disneyland-regret/">Art Linkletter&#8217;s Disneyland Regret</a></li>
	<li id="menu-item-1398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1398"><a href="https://waltsdisneyland.wordpress.com/2017/06/26/disneylands-vanished-shops-for-smokes-and-unmentionables/">Disneyland’s Vanished Shops for Smokes and Unmentionables</a></li>
	<li id="menu-item-1399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1399"><a href="https://waltsdisneyland.wordpress.com/2017/05/27/memorial-day-remembrance-how-walt-used-disneyland-to-honor-military-heroes/">Memorial Day Remembrance: How Walt Used Disneyland to Honor Military Heroes</a></li>
	<li id="menu-item-1400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1400"><a href="https://waltsdisneyland.wordpress.com/2017/05/26/1313-harbor-boulevard/">1313 S. Harbor Boulevard</a></li>
	<li id="menu-item-1401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1401"><a href="https://waltsdisneyland.wordpress.com/2017/05/16/walt-a-man-named-grenade-and-the-first-map-of-disneyland/">Walt, a Man Named Grenade, and the First Map of Disneyland</a></li>
	<li id="menu-item-1402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1402"><a href="https://waltsdisneyland.wordpress.com/2017/05/11/why-i-wrote-walts-disneyland/">Why I Wrote Walt&#8217;s Disneyland</a></li>
	<li id="menu-item-1403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1403"><a href="https://waltsdisneyland.wordpress.com/2017/05/03/the-origin-of-walts-disneyland-idea/">The Origin of Walt&#8217;s Disneyland Idea</a></li>
	<li id="menu-item-1404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1404"><a href="https://waltsdisneyland.wordpress.com/2017/03/15/the-gleaming-gateway-to-fantasyland/">The Gleaming Gateway to Fantasyland</a></li>
	<li id="menu-item-1405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1405"><a href="https://waltsdisneyland.wordpress.com/2017/02/05/walt-disney-the-boy-who-wouldnt-grow-up/">Walt Disney, the Boy Who Wouldn’t Grow Up</a></li>
	<li id="menu-item-1406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1406"><a href="https://waltsdisneyland.wordpress.com/2017/01/30/the-many-gifts-of-walt-disney/">The Many Gifts of Walt Disney</a></li>
	<li id="menu-item-1407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1407"><a href="https://waltsdisneyland.wordpress.com/2017/01/21/walts-fire-house/">Walt&#8217;s Fire House</a></li>
</ul>
</li>
</ul></div>				</nav><!-- #site-navigation -->

				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://waltsdisneyland.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-1" class="widget widget_text"><h1 class="widget-title">Rediscover Disneyland!</h1>			<div class="textwidget">Check this blog site often for updates on Jim Denney's new book,   WALT'S DISNEYLAND.</div>
		</aside></div><!-- #secondary -->
			</div><!-- .site-menu-inner -->
		</div><!-- .site-menu -->

	</header><!-- #masthead -->

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			

<article id="post-1521" class="post-1521 post type-post status-publish format-standard has-post-thumbnail hentry category-disneyland-history category-fantasyland category-main-street-usa category-sleeping-beauty-castle category-uncategorized tag-disneyland tag-disneyland-1955 tag-disneyland-and-santa-fe-railroad tag-disneyland-history tag-disneyland-promotion tag-disneyland-railroad tag-dumbo-flying-elephants tag-fantasyland tag-king-arthur-carrousel tag-los-angeles-times tag-mr-toads-wild-ride tag-opening-day tag-walt-disney tag-welchs-grape-juice featured-img">

	
	
	
		<figure class="entry-thumbnail">
			<img width="920" height="666" src="https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=920&amp;h=666&amp;crop=1" class="attachment-edda-featured size-edda-featured wp-post-image" alt="" srcset="https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=920&amp;h=666&amp;crop=1 920w, https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=1840&amp;h=1332&amp;crop=1 1840w, https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=150&amp;h=109&amp;crop=1 150w, https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=300&amp;h=217&amp;crop=1 300w, https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=768&amp;h=556&amp;crop=1 768w, https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=1024&amp;h=741&amp;crop=1 1024w" sizes="(max-width: 920px) 100vw, 920px" data-attachment-id="1522" data-permalink="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/dl-h-12/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg" data-orig-size="3000,2400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;MAD TEA PARTY (1966) -- This opening day attraction, based on a scene in \&quot;Alice in Wonderland,\&quot; spins Disneyland guests in giant teacups.  Pictured here at its original location, it was moved near the Matterhorn in 1983 during the construction of the new Fantasyland.&quot;,&quot;created_timestamp&quot;:&quot;1081895978&quot;,&quot;copyright&quot;:&quot;Permission is herby granted to intended addressee, magazine, and\/or newspaper to reproduce this photography for editorial news u&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DL-H-12" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=300" data-large-file="https://waltsdisneyland.files.wordpress.com/2019/07/dl-h-12.jpg?w=920" />		</figure>


	<div class="entry-inner">
		<header class="entry-header singular-header">
			<h1 class="entry-title singular-title">L.A. Times Disneyland Preview, July 15,&nbsp;1955</h1>
							<div class="entry-meta">
					<span class="byline"> Written by <span class="author vcard"><a class="url fn n" href="https://waltsdisneyland.wordpress.com/author/writinginoverdrive/">writinginoverdrive</a></span></span>				</div><!-- .entry-meta -->
					</header><!-- .entry-header.singular-header -->

		<div class="entry-content">

		<p style="text-align:center;"><span style="color:#ff0000;"><em>Above: On opening day, July 17, 1955, the Alice in Wonderland Mad Tea Party was located directly behind King Arthur Carrousel. It was moved closer to the Matterhorn during the Fantasyland renovation of 1983. (Photo: Disneyland Resort / Walt Disney World News. Used by permission.)</em></span></p>
<p><span style="color:#000000;">On Friday, July 15, 1955, two days before Disneyland&#8217;s official opening day, the <em>Los Angeles Times</em> published a special 20-page preview of Disneyland. In honor of the 64th anniversary of Disneyland&#8217;s grand opening, here are the first five pages of that preview. I&#8217;ll post more pages in the days to come. Enjoy!</span></p>
<p><span style="color:#000000;"><img data-attachment-id="1517" data-permalink="https://waltsdisneyland.wordpress.com/dlandpreview-lat-15jul55-insert1-2019/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg" data-orig-size="1194,1531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DLandPreview-LAT-15Jul55-Insert1-2019" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg?w=234" data-large-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg?w=799" class="alignnone size-full wp-image-1517" src="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg?w=920" alt="DLandPreview-LAT-15Jul55-Insert1-2019" srcset="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg?w=920 920w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg?w=117 117w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg?w=234 234w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg?w=768 768w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg?w=799 799w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert1-2019.jpg 1194w" sizes="(max-width: 920px) 100vw, 920px"   /></span></p>
<p><span style="color:#000000;">It was an interesting choice to illustrate the Disneyland Preview with artwork instead of photographs. The drawings have that distinctive Disney touch, and they convey a rich sense of fantasy, delight, and adventure. Pages 2 and 3 formed a two-page spread. Here&#8217;s the complete spread (closeup images of the two individual pages appear separately below):</span></p>
<p><span style="color:#000000;"><img data-attachment-id="1518" data-permalink="https://waltsdisneyland.wordpress.com/dlandpreview-lat-15jul55-insert23-2019/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg" data-orig-size="2408,1538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DLandPreview-LAT-15Jul55-Insert2&amp;amp;3-2019" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=300" data-large-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=920" class="alignnone size-full wp-image-1518" src="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=920" alt="DLandPreview-LAT-15Jul55-Insert2&amp;amp;3-2019" srcset="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=920 920w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=1840 1840w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=150 150w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=300 300w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=768 768w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert23-2019.jpg?w=1024 1024w" sizes="(max-width: 920px) 100vw, 920px"   /></span></p>
<p><span style="color:#000000;">Page 2 featured the Dumbo Flying Elephants and the Casey Jr. Circus Train (due to technical problems, neither ride was operational on opening day):</span></p>
<p><span style="color:#000000;"><img data-attachment-id="1523" data-permalink="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/dlandpreview-lat-15jul55-insert2-2019/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg" data-orig-size="1193,1530" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DLandPreview-LAT-15Jul55-Insert2-2019" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg?w=234" data-large-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg?w=798" class="alignnone size-full wp-image-1523" src="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg?w=920" alt="DLandPreview-LAT-15Jul55-Insert2-2019" srcset="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg?w=920 920w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg?w=117 117w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg?w=234 234w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg?w=768 768w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg?w=798 798w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert2-2019.jpg 1193w" sizes="(max-width: 920px) 100vw, 920px"   /></span></p>
<p><span style="color:#000000;">Page 3 closeup, showing the Chicken of the Sea pirate ship restaurant and King Arthur Carrousel:</span></p>
<p><span style="color:#000000;"><img data-attachment-id="1524" data-permalink="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/dlandpreview-lat-15jul55-insert3-2019/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg" data-orig-size="1207,1531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DLandPreview-LAT-15Jul55-Insert3-2019" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg?w=237" data-large-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg?w=807" class="alignnone size-full wp-image-1524" src="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg?w=920" alt="DLandPreview-LAT-15Jul55-Insert3-2019" srcset="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg?w=920 920w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg?w=118 118w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg?w=237 237w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg?w=768 768w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg?w=807 807w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert3-2019.jpg 1207w" sizes="(max-width: 920px) 100vw, 920px"   /></span></p>
<p><span style="color:#000000;">Page 4 employs Dopey the Dwarf as a pitchman for the Welch&#8217;s Grape Juice Bar in Fantasyland, while showcasing the thrills aboard Mr. Toad&#8217;s Wild Ride:</span></p>
<p><span style="color:#000000;"><img data-attachment-id="1525" data-permalink="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/dlandpreview-lat-15jul55-insert4-2019/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg" data-orig-size="1191,1535" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DLandPreview-LAT-15Jul55-Insert4-2019" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg?w=233" data-large-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg?w=795" class="alignnone size-full wp-image-1525" src="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg?w=920" alt="DLandPreview-LAT-15Jul55-Insert4-2019" srcset="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg?w=920 920w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg?w=116 116w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg?w=233 233w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg?w=768 768w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg?w=795 795w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert4-2019-1.jpg 1191w" sizes="(max-width: 920px) 100vw, 920px"   /></span></p>
<p><span style="color:#000000;">Page 5 promotes the Disneyland and Santa Fe Railroad, with depictions of the E. P. Ripley and the C. K. Holliday, along with the Main Street Train Station and the Mickey Mouse floral display at Main Gate: </span></p>
<p><span style="color:#000000;"><img data-attachment-id="1526" data-permalink="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/dlandpreview-lat-15jul55-insert5-2019/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg" data-orig-size="1205,1532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DLandPreview-LAT-15Jul55-Insert5-2019" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg?w=236" data-large-file="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg?w=805" class="alignnone size-full wp-image-1526" src="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg?w=920" alt="DLandPreview-LAT-15Jul55-Insert5-2019" srcset="https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg?w=920 920w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg?w=118 118w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg?w=236 236w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg?w=768 768w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg?w=805 805w, https://waltsdisneyland.files.wordpress.com/2019/07/dlandpreview-lat-15jul55-insert5-2019-1.jpg 1205w" sizes="(max-width: 920px) 100vw, 920px"   /></span></p>
<p><span style="color:#000000;">More images from the 1955 Disneyland Preview are coming soon!</span></p>
<p class="graf graf--p graf-after--p"><span style="color:#000000;">_________________________________</span></p>
<p><span style="color:#000000;"><strong>ABOUT JIM DENNEY AND WALT&#8217;S DISNEYLAND:</strong> Jim Denney has more than 120 books to his credit, and has co-written books with sports stars and Hollywood celebrities. His previous book on Walt Disney, <span style="color:#333399;"><em><a style="color:#333399;" href="https://www.amazon.com/How-Be-Like-Walt-Capturing/dp/0757302319/" target="_blank" rel="noopener noreferrer">How To Be Like Walt</a></em></span> (co-written with Orlando Magic founder Pat Williams) has remained in print for a dozen years, and has garnered 4.8 out of 5 stars in 185 customer reviews on Amazon.com. <em>Walt’s Disneyland: It’s Still There If You Know Where to Look </em>by Jim Denney (Anaheim, CA: Writing in Overdrive Books, May 2017) is available at Amazon.com; <span style="color:#333399;"><a style="color:#333399;" href="https://www.amazon.com/dp/1545195560/" target="_blank" rel="noopener noreferrer">Paperback $15.99</a></span>; <span style="color:#333399;"><a style="color:#333399;" href="https://www.amazon.com/dp/B071L4HHKY/" target="_blank" rel="noopener noreferrer">Ebook $5.99</a></span>.</span></p>
<p style="text-align:left;"><a href="https://www.amazon.com/dp/1545195560/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="530" data-permalink="https://waltsdisneyland.wordpress.com/home/button-paperbk/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2017/01/button-paperbk.jpg" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Button-Paperbk" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2017/01/button-paperbk.jpg?w=200" data-large-file="https://waltsdisneyland.files.wordpress.com/2017/01/button-paperbk.jpg?w=683" class="alignnone wp-image-530" src="https://waltsdisneyland.files.wordpress.com/2017/01/button-paperbk.jpg?w=286&#038;h=429" alt="Button-Paperbk" width="286" height="429" srcset="https://waltsdisneyland.files.wordpress.com/2017/01/button-paperbk.jpg?w=286&amp;h=429 286w, https://waltsdisneyland.files.wordpress.com/2017/01/button-paperbk.jpg?w=572&amp;h=858 572w, https://waltsdisneyland.files.wordpress.com/2017/01/button-paperbk.jpg?w=100&amp;h=150 100w, https://waltsdisneyland.files.wordpress.com/2017/01/button-paperbk.jpg?w=200&amp;h=300 200w" sizes="(max-width: 286px) 100vw, 286px" /></a>    <a href="https://www.amazon.com/dp/B071L4HHKY/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="531" data-permalink="https://waltsdisneyland.wordpress.com/home/button-ebk/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2017/01/button-ebk.jpg" data-orig-size="1000,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Button-Ebk" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2017/01/button-ebk.jpg?w=200" data-large-file="https://waltsdisneyland.files.wordpress.com/2017/01/button-ebk.jpg?w=683" class="alignnone wp-image-531" src="https://waltsdisneyland.files.wordpress.com/2017/01/button-ebk.jpg?w=285&#038;h=428" alt="Button-Ebk" width="285" height="428" srcset="https://waltsdisneyland.files.wordpress.com/2017/01/button-ebk.jpg?w=285&amp;h=428 285w, https://waltsdisneyland.files.wordpress.com/2017/01/button-ebk.jpg?w=570&amp;h=856 570w, https://waltsdisneyland.files.wordpress.com/2017/01/button-ebk.jpg?w=100&amp;h=150 100w, https://waltsdisneyland.files.wordpress.com/2017/01/button-ebk.jpg?w=200&amp;h=300 200w" sizes="(max-width: 285px) 100vw, 285px" /></a></p>
<p style="text-align:left;"><strong><span style="color:#ff0000;"><span style="color:#333399;"><em><a style="color:#333399;" href="https://www.amazon.com/dp/1545195560/" target="_blank" rel="noopener noreferrer">Walt&#8217;s Disneyland: It&#8217;s Still There If You Know Where to Look</a></em></span> is NOW AVAILABLE for just:</span></strong></p>
<h2 style="text-align:center;"><span style="color:#333399;"><strong><a style="color:#333399;" href="https://www.amazon.com/dp/1545195560/" target="_blank" rel="noopener noreferrer">$15.99 paperback</a></strong></span></h2>
<h2 style="text-align:center;"><strong><span style="color:#ff0000;"><span style="color:#333399;"><a style="color:#333399;" href="https://www.amazon.com/dp/B071L4HHKY/" target="_blank" rel="noopener noreferrer">$5.99 Kindle ebook</a></span></span></strong></h2>
<p style="text-align:left;"><strong><span style="color:#ff0000;">After you read it, please do me a favor and write a customer review of the book. And if you have any questions or comments, feel free to write to me. My contact information is in the front of the book.</span></strong></p>
<p style="text-align:left;"><a href="https://waltsdisneyland.wordpress.com/blog/"><img data-attachment-id="851" data-permalink="https://waltsdisneyland.wordpress.com/2017/05/26/1313-harbor-boulevard/clickheretoreadmore/" data-orig-file="https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg" data-orig-size="2517,1104" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Z970&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1039348800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.7&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0013586956521739&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ClickHereToReadMore" data-image-description="" data-medium-file="https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=300" data-large-file="https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=920" class="  wp-image-851 aligncenter" src="https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=575&#038;h=252" alt="ClickHereToReadMore" width="575" height="252" srcset="https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=575&amp;h=252 575w, https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=1150&amp;h=504 1150w, https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=150&amp;h=66 150w, https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=300&amp;h=132 300w, https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=768&amp;h=337 768w, https://waltsdisneyland.files.wordpress.com/2017/05/clickheretoreadmore.jpg?w=1024&amp;h=449 1024w" sizes="(max-width: 575px) 100vw, 575px" /></a></p>
<figure id="9245" class="graf graf--figure graf-after--p">
<div class="aspectRatioPlaceholder is-locked">
<div class="progressiveMedia js-progressiveMedia graf-image is-canvasLoaded is-imageLoaded"></div>
</div>
</figure>
<p>&nbsp;</p>
<div id="atatags-370373-5d2fe4f9d94b9">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5d2fe4f9d94b9', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5d2fe4f9d94f7">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5d2fe4f9d94f7',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1521" class="share-twitter sd-button share-icon" href="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1521" class="share-facebook sd-button share-icon" href="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122754689-1521-5d2fe4f9da653' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=122754689&amp;post_id=1521&amp;origin=waltsdisneyland.wordpress.com&amp;obj_id=122754689-1521-5d2fe4f9da653' data-name='like-post-frame-122754689-1521-5d2fe4f9da653'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
				</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta">
				<span class="posted-on"><a href="https://waltsdisneyland.wordpress.com/2019/07/17/l-a-times-disneyland-preview-july-15-1955/" rel="bookmark"><time class="entry-date published" datetime="2019-07-17T05:26:43+00:00">July 17, 2019</time><time class="updated" datetime="2019-07-17T06:09:26+00:00">July 17, 2019</time></a></span><span class="sep"> &middot; </span><span class="cat-links">Posted in <a href="https://waltsdisneyland.wordpress.com/category/disneyland-history/" rel="category tag">Disneyland History</a>, <a href="https://waltsdisneyland.wordpress.com/category/fantasyland/" rel="category tag">Fantasyland</a>, <a href="https://waltsdisneyland.wordpress.com/category/main-street-usa/" rel="category tag">Main Street USA</a>, <a href="https://waltsdisneyland.wordpress.com/tag/sleeping-beauty-castle/" rel="category tag">Sleeping Beauty Castle</a>, <a href="https://waltsdisneyland.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a></span><span class="sep"> &middot; </span><span class="tags-links">Tagged <a href="https://waltsdisneyland.wordpress.com/tag/disneyland/" rel="tag">Disneyland</a>, <a href="https://waltsdisneyland.wordpress.com/tag/disneyland-1955/" rel="tag">Disneyland 1955</a>, <a href="https://waltsdisneyland.wordpress.com/tag/disneyland-and-santa-fe-railroad/" rel="tag">Disneyland and Santa Fe Railroad</a>, <a href="https://waltsdisneyland.wordpress.com/tag/disneyland-history/" rel="tag">Disneyland History</a>, <a href="https://waltsdisneyland.wordpress.com/tag/disneyland-promotion/" rel="tag">Disneyland Promotion</a>, <a href="https://waltsdisneyland.wordpress.com/tag/disneyland-railroad/" rel="tag">Disneyland Railroad</a>, <a href="https://waltsdisneyland.wordpress.com/tag/dumbo-flying-elephants/" rel="tag">Dumbo Flying Elephants</a>, <a href="https://waltsdisneyland.wordpress.com/tag/fantasyland/" rel="tag">Fantasyland</a>, <a href="https://waltsdisneyland.wordpress.com/tag/king-arthur-carrousel/" rel="tag">King Arthur Carrousel</a>, <a href="https://waltsdisneyland.wordpress.com/tag/los-angeles-times/" rel="tag">Los Angeles Times</a>, <a href="https://waltsdisneyland.wordpress.com/tag/mr-toads-wild-ride/" rel="tag">Mr. Toad's Wild Ride</a>, <a href="https://waltsdisneyland.wordpress.com/tag/opening-day/" rel="tag">Opening Day</a>, <a href="https://waltsdisneyland.wordpress.com/tag/walt-disney/" rel="tag">Walt Disney</a>, <a href="https://waltsdisneyland.wordpress.com/tag/welchs-grape-juice/" rel="tag">Welch's Grape Juice</a></span><span class="sep"> &middot; </span>			</div><!-- .entry-meta -->
		</footer><!-- .entry-footer -->

		
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/17/l-a-times-disneyland-preview-july-15-1955/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://waltsdisneyland.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d096fa54ec" /><input type="hidden" name="_wp_http_referer" value="/2019/07/17/l-a-times-disneyland-preview-july-15-1955/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fwaltsdisneyland.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce08844cd1" /></p>
<input type="hidden" name="genseq" value="1563419897" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
	</div><!-- .entry-inner -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://waltsdisneyland.wordpress.com/2019/05/31/a-report-from-the-galaxys-edge/" rel="prev">&laquo; A Report From the Galaxy’s&nbsp;Edge</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		
		<div class="container">
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
				
							</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201929y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/waltsdisneyland.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/waltsdisneyland.wordpress.com\/wp-login.php?action=logout&_wpnonce=b8c6453362","homeURL":"https:\/\/waltsdisneyland.wordpress.com\/","postID":"1521","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="122754689" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://waltsdisneyland.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Walt&#039;s Disneyland" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="37c4349452" /><input type="hidden" name="_wp_http_referer" value="/2019/07/17/l-a-times-disneyland-preview-july-15-1955/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/waltsdisneyland.wordpress.com\/2019\/07\/17\/l-a-times-disneyland-preview-july-15-1955\/":1521};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"122754689","siteName":"Walt's Disneyland","siteURL":"http:\/\/waltsdisneyland.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/3b315111df6d1244b7a7027aded2c9c6?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/edda","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwaltsdisneyland.wordpress.com%2F2019%2F07%2F17%2Fl-a-times-disneyland-preview-july-15-1955%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/edda\/","xhrURL":"https:\/\/waltsdisneyland.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"cc12a33d9c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0955ad1f6f\" \/>","referer":"https:\/\/waltsdisneyland.wordpress.com\/2019\/07\/17\/l-a-times-disneyland-preview-july-15-1955\/","canFollow":"1","feedID":"59629627","statusMessage":"","customizeLink":"https:\/\/waltsdisneyland.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwaltsdisneyland.wordpress.com%2F2019%2F07%2F17%2Fl-a-times-disneyland-preview-july-15-1955%2F","postID":"1521","shortlink":"https:\/\/wp.me\/p8j46l-ox","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/waltsdisneyland.wordpress.com\/1521","statsLink":"https:\/\/wordpress.com\/stats\/post\/1521\/waltsdisneyland.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Edda","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 16,306 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwaltsdisneyland.wordpress.com%2F2019%2F07%2F17%2Fl-a-times-disneyland-preview-july-15-1955%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/waltsdisneyland.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4569ecccab","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/waltsdisneyland.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwaltsdisneyland.wordpress.com%2F2019%2F07%2F17%2Fl-a-times-disneyland-preview-july-15-1955%2F","blog_id":"122754689","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=122754689&v=wpcom&tz=0&user_id=0&subd=waltsdisneyland","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUtlSwzAM/CEctUCHvjB8CqPYSqLEFz4S+vc4Ay3pMZn2SZrVrrTeMUxeSGcT2QR9BEUjS/LfVR+fYDEyWXidW7YRNA8U4StTpg6t0hRWyNIZUyDxK+pndQ1xYk+PiM6AS2HqyBSazzWQUjjz53oHzeLILSZ29g5yHNgXA3YQjZM5ioZPIbGVOqtzq4G8PlSGr1Yv3jmxaikVu7lM3cAkNE6QyHiNiS7wlT2oyh1RYwCDMVEonXAjhcCzqRP24IYUUA5XaS9Fco5uFp26W4lE/x/CEu/LFwqHv1ItWbe+BAaXI2noKfniSxyBNX8DR0NJvFQb+CyXoXHBrPC9i0k0GjlA7DCwbY+1iD7M+3a3e3vd7veb5/4HqMMyoQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'122754689','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'122754689','v':'wpcom','tz':'0','user_id':'0','post':'1521','subd':'waltsdisneyland'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9KSCVoQ2dmZmdIay0ubXV1UUlFZmVKVV81Sml0ZT9ZeTg5YUlpbmtoQ2JpJSxWLmlMSEdxJm1oQkJvZUsmQ1BKNWJ2diZBX2tIZVo3V2diV1twX2VTX3Q2eFt3TFh4bzR2JUtuLThoWjNpXVg1XUt+SmwwJkYzfkNOeG4vWG9VZnFQNkFHLzg1U0cyLDRFZWgvUDk9a00reFh5UiZLUXl5W2Q1JS91LjBTWUdxU2VlbXZXelpkZ25SVnJkYWpUQXNxZzB2aV8mRzlYMQ=='}]);
_stq.push([ 'clickTrackerInit', '122754689', '1521' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
